Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Les sites de JeuxOnLine...
 

Panneau de contr√īle

Recherche | Retour aux forums

JOL Archives

Du contenu supplémentaire sans hakpack !

Par mobidique le 19/11/2002 à 11:15:52 (#2592724)

Provient du message de Ormus
Un thread qui pourrait être intéressant sur les forums Bioware ;)
Provient du message de mobidique
Dément ... :eek:

En résumé ... Des gars se proposent de mettre au point un système permettant d'ajouter du contenu à NwN sans passer par les hakpacks. Non content de devenir rapidement ingérable par leurs tailles les gros hakpacks posent aussi rapidement un pb de ressource machine dans aurora.

Pour faire leur manip, les gars vont travailler directement sur les fichier bif. Ces derniers étant des fichiers de référence important, leur mise à jour délicate, les gars proposent d'établir eux même une sélection des hak et de faire le logiciel permettant de DL les éléments de ces haks et de mettre à jour vos .bif sur votre machine. Bioware a été contacté et n'a aucune opposition à ce projet ... A l'instar du caméra hak, pour patcher son système le PGM des gars permettra de revenir à un état vierge de modification.

Concrètement ça veut dire quoi ? Ca veut dire que les gars font ce que bioware n'a pas fait, un système de mise à jour du contenu de NwN. Vous téléchargez en bloc tous les truc sélectionnés pas les gars, le tout s'installera sur votre système et ces éléments seront accessible pour n'importe quel module sans avoir à spécifier de hak, seront accessible comme n'importe quelle ressource officielle de bioware !
Provient du message de eMRaistlin
C'est une bonne nouvelle, meme si je suis pro-hak-pak.

Par Frolo Xeres le 19/11/2002 à 12:13:50 (#2593106)

Cela ne posera-t-il pas un problème au niveau des parties sur le NET ou chez soi. Un module créé sur une Mise A Jour n.n.nn sera-t-il compatible pour un joueur qui arrive avec son NWN MAJ n.n.mm. A mon avis y a péril en la demeure !
J'ai pas trop suivi jusqu'à présent... ( les parties sur le net j'évite avec mon 56k, forfait 5H/mois )... mais entre 1.23.xx et 1.26.xx tous les modules ne sont pas compatibles ?
Le même problème ne se pose-t-il pas ?
... m'enfin je crois que le problème existait déjà pour les Haks ?

... Quelqu'un peut-il m'éclairer sur les pbs de compatibilité ?

Par Mastokk le 19/11/2002 à 13:22:18 (#2593621)

Tu as raison Frolo mais comme tu le dis le problème existait déjà avec les haks. Si ce projet arrive à terme, il sera beaucoup plus flexible puisqu'il n'y aura plus (je pense) qu'à préciser aux gens qui veulent jouer le module qu'ils ont besoin de ce prog. C'est quand même mieux que de devoir leur dire d'aller chercher tel et tel hack et de les fusionner ou d'envoyer les fichier par e-mail... (bhaa quand on a pas de site ou mettre des download on fait comme on peut ;)).
Donc là je crois que ce sera vraiment beaucoup plus simple que le système habituel de hak pack. Maintenant reste à espérer que leur sélection sera bonne ;).

Par eMRaistlin le 19/11/2002 à 13:33:59 (#2593706)

ce sera vraiment beaucoup plus simple que le système habituel de hak pack


Pas vraiment, en fait, ou pour les serials-moduleurs, ca va effectivement etre pratique.

Pour des joueurs qui ne vont que dans un nombre limité de module, ca presente peut d'interet, dans la mesure ou il faut modifier des fichier sensibles. Donc contrainte a chaque patch.

Perso, le systeme de HakPak me servira plus que cela. mais c'est une bonne nouvelle anyway. ^^

JOL Archives 1.0.1
@ JOL / JeuxOnLine