Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Les sites de JeuxOnLine...
 

Panneau de contrĂ´le

Recherche | Retour aux forums

JOL Archives

Comprend pas...

Par Van Fanel le 22/2/2003 Ă  0:53:41 (#3288104)

Voila...
j'ai réussi a pouvoir utiliser SI malgré tout les obstacles possibles et imaginables afin de l'utiliser (CD-KEY de 34 caractères, activation de SI via le site officiel...et quelque autres plus minimes...)
Je n'ai pas de problème sur la page d'acceuil creation/choix de perso, mais une fois connecté je peux jouer a peine entre 10sec et 1min que je passe a l'écran noir avec un blocage du son et redémarrage direct du PC....
Donc voila comprend pas.....

j'ai comme config PC
AMD Duron 1.2GHz
352 Mo de DDR
Windows XP edition familiale
et comme carte graphique "A3"
(je sais que c une ATI mais pour le nom suis allé voir dans le gestionnaire de périphériques...)

Voila je crois que j'ai tout dit...
:aide: please help :aide:

Par TharKok Tiligwen le 22/2/2003 Ă  0:56:37 (#3288115)

La solution ... attendre ...
Nous sommes nombreux à avoir des problèmes de ce genre ...
Les Faqs vont bientôt repondre à nos questions ... j'espère ...

Ps: tous tes drivers sont Ă  jour ?
A part A3 tu sait rien de plus sur ta carte ?

Par Van Fanel le 22/2/2003 Ă  1:38:19 (#3288249)

Pour les drivers je me souviens pas les avoir mis a jour...
ou est ce que je peut trouver des mises a jour récentes ?
et pour la carte graphique non j'en sais pas plus :(

Par TharKok Tiligwen le 22/2/2003 Ă  1:54:03 (#3288305)

Alors pour chercher les drivers : va sur touslesdrivers.com
Et pour en savoir plus sur ta machine utilise aida32 ( a telecharger sur google)

Par Cilar le 22/2/2003 Ă  2:07:16 (#3288355)

C'est pas ta carte graphique qui chauffe trop par hasard ? J'avais aussi ca et depuis que j'ai rajouté 2 ventilo dans le boitier du pc ca ne le fait plus.

JOL Archives 1.0.1
Par Mind