Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Les sites de JeuxOnLine...
 

Panneau de contr√īle

Recherche | Retour aux forums

JOL Archives

Bug d'armure!

Par Beowulf [AdN] le 26/9/2002 à 17:58:32 (#2237722)

Salut à tous ! Un bon gros bug bien degueu viens de m'arriver...
Il m'est devenut impossible d'enlever l'armure de mon perso ( si je l enleve je me retrouve sous Window avec RUNTIME ERROR). J'ai essayer plusieur combinaison pour l'enlever mais cela est imossible!

Merci de me donner des conseils ;)

@+

Par Miragul le 26/9/2002 à 18:04:08 (#2237765)

Arg, vieux bug des familles... :(

Essai d'effacer ton PNJ et de le recreer, si c'est ton personnage de campagne, je te conseille une copie du fichier saves et une réinstall du jeu.

Par Beowulf [AdN] le 26/9/2002 à 18:17:08 (#2237867)

Provient du message de Miragul
Arg, vieux bug des familles... :(

Essai d'effacer ton PNJ et de le recreer, si c'est ton personnage de campagne, je te conseille une copie du fichier saves et une réinstall du jeu.


Oui c mon perso principal ( heuresement je suis pas loin je suis a la fin du chapitre 1 donc aux quais) , il fais ce bug en solo et en multi , les autre sperso n ont pas sa! Donc je vais suivre ton conseil je vais refaire depuis le debut ( de toute maniere c tellment bien cette campagne =) ).

Mais seul le torse est bugger les autres element ( casque , gants , collier , bauges ect) marche bien..

Par Miragul le 26/9/2002 à 18:19:27 (#2237884)

Par contre, gaffe ! Je ne sais pas si le dossier SAVE garde le perso+la position du joueur dans le jeu...J'éspère que oui :doute:

NON

Par Blam le 27/9/2002 à 13:22:10 (#2242713)

c'a m'est arrivé
il suffit de coller une armure plus grosse sur ton perso, la tu plantes et quand tu reviens ton perso n'a plus d'armure du tout mais tout fonctionne comme il faut et il te suffit de lui mettre une armure.

JOL Archives 1.0.1
Par Mind