Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Les sites de JeuxOnLine...
 

Panneau de contr√īle

Recherche | Retour aux forums

JOL Archives

par modem 56k

Par caramon le 9/7/2002 à 10:40:30 (#1780059)

Slt a tous,

une petite question pour les joueurs via modem.
Je voudrais savoir si c'est pas trop lent et avec combien de personne connecte avez vous jouée ?

cdt.

Par Caepolla le 9/7/2002 à 19:33:05 (#1782654)

Je n'ai pas de 56K. Désolée.

euh...

Par Ther-Ael le 9/7/2002 à 19:34:51 (#1782667)

Ca c'est pas gentil Caepolla...;)

Par Redd le 9/7/2002 à 21:50:51 (#1783253)

à mon avis faut pas rêver en 56k....

Par gaeriel le 9/7/2002 à 21:58:18 (#1783287)

D'après bioware, ca tourne largement en 56 K donc ca m'étonnerait pas que ce soit pas trop mal sur un serveur ADSL avec 5-6 personnes mais j'ai pas encore testé.

Par - Sargamatas - le 9/7/2002 à 21:59:11 (#1783290)

D'apres les tests je croit que sur un 56k c'est un GM et 2 joueurs.

J'essayerai de faire un test Numeris sous peu si ca a pas ete deja fait ;)

Re: euh...

Par Caepolla le 9/7/2002 à 22:20:32 (#1783379)

Provient du message de Ther-Ael
Ca c'est pas gentil Caepolla...;)


Et bien si. :p
Le message était en bas de forum, sans réponse. Je n'ai pas de 56K donc je ne peux rien affirmer de tangible (et sur ce point, la FAQ de Bioware est à mon avis à prendre avec des pincettes), mais mon message permettait de remonter le message pour une réponse éventuelle d'un possesseur de 56 K. ;)

P.S. : Sargamantas, √ßa c'est pour un serveur avec un 56 K. Je crois que la question portait du c√īt√© joueur. ;)

Par caramon le 10/7/2002 à 11:12:27 (#1785389)

Merci de ton grand coeur Caepolla,

perso j'ai l'adsl, mais j'ai des amis avec juste un modem et je voulais seulement savoir si moi je fesais serveur cela marcherai:maboule:

Par YoupiMan le 10/7/2002 à 11:59:18 (#1785638)

hello
perso je joue avec un modem 56K. ça marche sans problème.
Hier au soir , on a fait une partie à 3 . le serveur avait l'adls , les 2 joueurs des 56K. et ça marche nickel . En plus il y avait 1 mercenaires et 2 bébétes avec nous .

Pas trop de ralentissement.

enplus avec les rounds de combat qui dure 6s , ça laisse de la marge pour le temps de latence.

Par contre la premiere fois j'ai essayé de faire le server mais ça a tout planté au moment de la première baston.

Quand on cree une parti en multi , il y a l'option de poster la partie sur le net. Je me demande si c'est pas mieux de la décocher. ça doit surrement bouffer un peu de bande passante .

Pour les info, le serveur et les joueurs étaient tous en france.
Les pings sur gamespy des serveurs aux états unis sont un peu lamentable (> 1000ms)

Par Ascarnil le 11/7/2002 à 9:27:41 (#1790092)

J'ai tester avec des amis ayant tous l'adsl..... Nous étions 4, ca a amrcher un peut puis des qu'il y a eu un combat.. pouf, le serveur a planter.... Quand je suis revenu, nous etions 3 et la sa a marcher un peut mieux pius quand le 4 eme est arrivé.... boom rebelotte....

Donc pas evident, nous étions en direct IP donc on ne passaient pas par Gamespy.

Par contre peut etre que les 4 personnes (dont moi) avions des résolutions graphiques HIGH au lieu de les avoir un peut baisser... la je pense que cela aurait été mieux.

Donc avis mitigé pour ma part j'attend de tester plus long

Par Oxayotl le 11/7/2002 à 9:50:50 (#1790172)

Si la connexion s'est faite par I.P, n'est-ce pas un probleme de l'hebergeur?? Plutot que de la connexion??

Je n'ai pas le jeu, j'ai un 56k et je voudrais bien connaitre la capacité maximum pour un modem parceque sinon, vais avoir des problemes pour mon module :(

JOL Archives 1.0.1
Par Mind